MDS, zombieload, utilisez “spectre-meltdown-checker”

Hello tout le monde,

Je viens seulement de capter, que l’outil spectre-meltdown-checker a été mis à jour pour prendre en compte les nouvelles failles. Failles découvertes le mois dernier.

Sur un système GNU/Linux ou même type BSD, on peut utiliser cet outil pour vérifier que le système est correctement mis à jour.

Pour être protégé, il faut obligatoirement avoir le microcode intel à jour. Il agit au niveau du BIOS. Un kernel à jour ne suffit donc pas. Tout comme désactiver l’hyper-threading ne protège pas complétement.

A vos majs.

 

 

 

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

5 × 2 =